Behringer FCB1010 Modification

aalrh

Moderator
Teammitglied
Axe-Fest 2017 Teilnehmer
Axe-Fest 2018 Teilnehmer
Axe-Fest 2019 Teilnehmer
Axe-Fest 2020 Online Teilnehmer
Mitglied seit
Sep 29, 2012
Beiträge
2.908
Ist nicht von mir - meine verkaufe ich vorerst nicht, auch wenn ich kein "passendes" FAS-Gerät mehr habe!
Die MFC ist so individuell programmierbar, dass man die auch als Midi-Fußcontroller für andere Geräte nutzen kann.
 

Andy

Well-known member
Axe-Fest 2017 Teilnehmer
Axe-Fest 2020 Online Teilnehmer
Mitglied seit
Okt 21, 2012
Beiträge
8.113
Mal ne Frage, hat von euch schon mal jemand den Behringer für einen Kemper eingesetzt?
 

Leise

Active member
Axe-Fest 2018 Teilnehmer
Axe-Fest 2019 Teilnehmer
Mitglied seit
Feb 21, 2018
Beiträge
438
Ich hab noch ein jordiboard hier liegen falls das mal interessant werden sollte mit dem mfc am 3er
Lg Andree


Gesendet von iPhone mit Tapatalk
 

Schroeder42

Member
Mitglied seit
Nov 16, 2021
Beiträge
43
Huhu, die Nervensäge wieder

Ich habe es geschafft!
Ist sicherlich nicht so elegant, wie mit einem MFC101, aber ich habe jetzt alles so weit im Griff, wie ich es brauche.

Das Pedal habe ich zum funktionieren gebracht, indem ich über den Ripwerx-Editor einen Haken an „Exp1“ gesetzt habe, den CC Wert auf „7“ und die Werte für das Pedal zwischen 0 und 127 eingestellt habe.

Die „7“ für die Wah Frequenz habe ich aus dem Manual des Ripwerx-Editors. Keine Ahnung, wie der Autor Voes darauf kommt, im I/O Menü und dem Reiter CRTL habe ich den Wert nicht wiedergefunden. Komisch.
An dieser Stelle muss Tante Edit leider einschreiten.

Ich habe die „7“ im nochmal neu programmieren müssen und zwar auf die Source des Wahwahs, nämlich auf „Extern1“ und dummerweise muss ich das Pedal über Taste 10 einmalig einschalten, dann funzt es…

Dann habe ich im WAH-Block unter “Control“, als Source noch „Extern1“ eingegeben und “Autoeng“ aktiviert.
Sobald ich in einem Preset ein Wahwah eingefügt habe, aktiviert es sich, sobald ich das Pedal bewege!

Sehr cool!

Jetzt schalten die unteren Taster die Presets, die oberen die Scenes und die Pedale funktionieren auch so, wie ich es mir wünsche!
Recht mir!

Lieben Gruß
Bernd
 
Zuletzt bearbeitet:

Macky7tyseven

Well-known member
Axe-Fest 2017 Teilnehmer
Axe-Fest 2019 Teilnehmer
Mitglied seit
Okt 31, 2012
Beiträge
1.049
Huhu, die Nervensäge wieder

Ich habe es geschafft!
Ist sicherlich nicht so elegant, wie mit einem MFC101, aber ich habe jetzt alles so weit im Griff, wie ich es brauche.

Das Pedal habe ich zum funktionieren gebracht, indem ich über den Ripwerx-Editor einen Haken an „Exp1“ gesetzt habe, den CC Wert auf „7“ und die Werte für das Pedal zwischen 0 und 127 eingestellt habe.

Die „7“ für die Wah Frequenz habe ich aus dem Manual des Ripwerx-Editors. Keine Ahnung, wie der Autor Voes darauf kommt, im I/O Menü und dem Reiter CRTL habe ich den Wert nicht wiedergefunden. Komisch.
An dieser Stelle muss Tante Edit leider einschreiten.

Ich habe die „7“ im nochmal neu programmieren müssen und zwar auf die Source des Wahwahs, nämlich auf „Extern1“ und dummerweise muss ich das Pedal über Taste 10 einmalig einschalten, dann funzt es…

Dann habe ich im WAH-Block unter “Control“, als Source noch „Extern1“ eingegeben und “Autoeng“ aktiviert.
Sobald ich in einem Preset ein Wahwah eingefügt habe, aktiviert es sich, sobald ich das Pedal bewege!

Sehr cool!

Jetzt schalten die unteren Taster die Presets, die oberen die Scenes und die Pedale funktionieren auch so, wie ich es mir wünsche!
Recht mir!

Lieben Gruß
Bernd
Gratuliere! :very_drunk:
 

Marcus Siepen

Well-known member
Mitglied seit
Jan 21, 2013
Beiträge
2.642
Huhu, die Nervensäge wieder

Ich habe es geschafft!
Ist sicherlich nicht so elegant, wie mit einem MFC101, aber ich habe jetzt alles so weit im Griff, wie ich es brauche.

Das Pedal habe ich zum funktionieren gebracht, indem ich über den Ripwerx-Editor einen Haken an „Exp1“ gesetzt habe, den CC Wert auf „7“ und die Werte für das Pedal zwischen 0 und 127 eingestellt habe.

Die „7“ für die Wah Frequenz habe ich aus dem Manual des Ripwerx-Editors. Keine Ahnung, wie der Autor Voes darauf kommt, im I/O Menü und dem Reiter CRTL habe ich den Wert nicht wiedergefunden. Komisch.
An dieser Stelle muss Tante Edit leider einschreiten.

Ich habe die „7“ im nochmal neu programmieren müssen und zwar auf die Source des Wahwahs, nämlich auf „Extern1“ und dummerweise muss ich das Pedal über Taste 10 einmalig einschalten, dann funzt es…

Dann habe ich im WAH-Block unter “Control“, als Source noch „Extern1“ eingegeben und “Autoeng“ aktiviert.
Sobald ich in einem Preset ein Wahwah eingefügt habe, aktiviert es sich, sobald ich das Pedal bewege!

Sehr cool!

Jetzt schalten die unteren Taster die Presets, die oberen die Scenes und die Pedale funktionieren auch so, wie ich es mir wünsche!
Recht mir!

Lieben Gruß
Bernd
Geht doch, dann müssen wir jetzt nur endlich mal wieder Proben

Gesendet von meinem VOG-L29 mit Tapatalk
 

Schroeder42

Member
Mitglied seit
Nov 16, 2021
Beiträge
43
Geht doch, dann müssen wir jetzt nur endlich mal wieder Proben

Gesendet von meinem VOG-L29 mit Tapatalk
Sehr sehr gerne Bruder!

Ist nur die Frage, ob dein Brötchengeber das zulässt! 😅

Allerdings freue ich mich auch, wenn es hoffentlich bald wieder richtig losgeht, bei euch!

Aber wir werden schon irgendwann wieder zusammen spielen! Mach' dir schonmal Gedanken über eine Setliste! 😂

Für die Anderen… Marcus und ich kennen uns länger als 30 Jahre und das mit der Setlist war ein „Insider“!
Ich hoffe, ihr könnt mir das verzeihen! 😉

Lieben Gruß
Bernd
 
Oben