Fcb1010, Axe Fx II unendliche Midi Signale

Joined
Jan 19, 2018
Messages
7
Likes
1
#1
Ahoi Menschen!

Problematik ist wie folgt, wenn ich das Fcb1010 ans Axe Fx II anschließe blinkt beim Axe die Midi in LED super schnell, ein nahezu durchgängiges leuchten und auch beim Fcb flackert die Segmentanzeige auch sehr schnell, so als ob ganz viele Midi Signale gesendet werden.
Probiert habe ich schon folgendes:

- andere Midi Kabel (habe auch auf Midi out -> Midi in geachtet)
- Problem besteht sowohl beim normalen Chip als auch beim UnO 1.0.2.f
- Das FcB UnO Controlcenter (Testversion) und auch der FCB1010 Pc Editor erkennt er die Midisignale vom Fcb korrekt, es wird nur ein Signal gesendet wenn ich ein Taster drücke

Habt ihr eine Idee?
Bin noch neu im Midiland, ist es vielleicht eine einfache Lösung auf die ich gar nicht komme?

Beste Grüße, Tom :)
 

OSon

Administrator
Staff member
Axe-Fest 2017 Teilnehmer
Axe-Fest 2018 Teilnehmer
Joined
Sep 29, 2012
Messages
1,755
Likes
134
#2
Ahoi zurück!

Wenn ich das richtig verstehe, hast du zwei Midi Kabel verlegt? Also vom Midi des fcb zum Midi in des Axe fx? Und umgekehrt genauso? Also vom Midi out des axe fx zum Midi in der FCB?

Es könnte sein, dass das die Sysex Daten für das Tempo sind. Und die werden wegen Midi Thru Einstellung zum Axe fx zurückgesendet...

Ist aber nur eine Vermutung.

Versuch mal MIDI thru in der FCB zu deaktivieren. Vielleicht hört das dann auf...
 
Joined
Jan 19, 2018
Messages
7
Likes
1
#5
Ich weiß es ehrlich gesagt nicht, bin wie gesagt neu im Midi Land. Aber wahrscheinlich nicht wenn du schon so fragst haha
 

OSon

Administrator
Staff member
Axe-Fest 2017 Teilnehmer
Axe-Fest 2018 Teilnehmer
Joined
Sep 29, 2012
Messages
1,755
Likes
134
#6
Ich weiß es ehrlich gesagt nicht, bin wie gesagt neu im Midi Land. Aber wahrscheinlich nicht wenn du schon so fragst haha
Ja dann lass die eine Leitung zur FCB einfach weg. Die UNO Firmware kann soweit ich weiß eh keine Daten vom Axe Fx verarbeiten. Anders sieht es bei der EurekaProm aus.
 
Top