• ---> Ein deutsches Sprachpaket (beta) ist installiert. Da dieses ein inoffizielles Sprachpaket (Fehlübersetzungen möglich!) ist, bleibt das englischsprachige als Standard voreingestellt. Wer die Sprache der Forensoftware umstellen will, kann dies ganz unten links auf der Seite tun. <---

Hilfe zu Cubase Elements 9.5

Andy

Well-known member
Axe-Fest 2017 Teilnehmer
Joined
Oct 21, 2012
Messages
5,143
Likes
408
#1
Ich bin dabei eine Cubase Elements 9.5 Installation auf nem älteren Mac Rechner bei einem Kumpel einzurichten.

Damit es nicht zu einfach wird, kommt das Pedalboard/Interface von Native Instruments als Audio Interface zum Einsatz. Nennt sich Rig Kontrol 2. Das ist das Teil zum Schalten und Walten von Guitar Rig.

Nach einigem Hin- und Her funktioniert es auch so weit. Das Mac OS hat hier doch ein paar Besonderheiten, die ich von Windows so nicht kenne. Nicht besser oder schlechter aber eben anders. Egal, Aufnahmen, Wiedergabe usw. funktioniert.

Nur .... wir hören keinen Klick. Seltsamerweise wird er auch in dem Audio und/oder VST Verbindungsfenster nicht angezeigt. Elements ist da auch etwas anders, als ich es von der Pro Version kenne. Bei Pro hampel ich da immer irgendwo im Control Room herum und klick da eine Verbindung an dann kommt der Klick. Bei Elements gibt es diesen Control Room nicht.

Eigentlich sollte in dem Fenster, welches sich öffnet (wenn man F4 klickt) rechts in einer Spalte der "click" eingetragen sein bei den Ausgängen und dann kann man mittels Anklicken eine Zuweisung machen, über welchen Ausgangkanal der Klick dann ausgegeben wird. Aber, wie gesagt daran scheitert es aktuell.

Ansonsten ist untern den ganzen Metronomeinstellungen alles so gesetzt wie ich es kenne.

Edit: hab noch schnelle nen Screen Shot herkopiert. Rechts oben sollte da eigentlich Click in der Zeile stehen, wo links Stereo-Out steht. Dann kann man bei linkem und rechtem Kanal anklicken, worüber er ausgegeben werden soll.

[IMG2=JSON]{"data-align":"none","data-size":"full","src":"https:\/\/scontent-frx5-1.xx.fbcdn.net\/v\/t35.0-12\/27605247_1897717740540095_1237794780_o.jpg?oh=cf0e0b88add33edcd7cd7b8743caa2db&oe=5A741453"}[/IMG2]

Vielleicht hat ja jemand nen Tipp.

Gruß
Andy




 
Last edited:

Marcus Siepen

Well-known member
Joined
Jan 21, 2013
Messages
1,410
Likes
273
#2
Die Elements Version kenne ich nicht, Mac Versionen eh nicht, aber ich nutze die 9.5er Artitst Version unter Windows. Da musste ich für den Click nie großartig etwas einrichten, einfach im Transport Fenster (F2 glaube ich) den Click aktivieren und gut.

Gesendet von meinem SHIELD Tablet mit Tapatalk

 
Joined
Nov 9, 2015
Messages
15
Likes
15
#3
Unten RECHTS neben dem wichtigsten Optionsfeld PLAY - STOP - AUFNAHME usw. solltest Du eigentlich auf gleicher Höhe die METRONOM Optionen finden.

(bin unterwegs, sonst könnte ich mal eben ein passendes Foto senden)


Gesendet von einem angebissenen Apfel mit Tapatalk Pro !
 

Andy

Well-known member
Axe-Fest 2017 Teilnehmer
Joined
Oct 21, 2012
Messages
5,143
Likes
408
#4
Schon mal danke für die Tipps. Ich hab Elements auch nicht und bin eigentlich noch mit der Pro 8.5 unterwegs.
Hab mir allerdings die Tage mal das Update auf Pro 9.5 gegönnt. Da haben sich die Oberflächen und die Menuepunkte einigermaßen geändert. Das mit Metronoptionen hatten wir bei der Elements Variante auch angesehen und ich hab eigentlich nichts "Falsches" gesehen. Audio Click war beim Kollegen auch aktiviert.

Ich musste bei der Pro 9.5 auch nichts einstellen, Click war einfach da, wenn man ihn im Transportfeld aktiviert.

Jetzt seh ich aber etwas, woran ich mich nicht mehr erinnere, weil mich das neue Fenster auch ein wenig irritierte. Vielleicht ist die Lautstärke einfach heruntergeschraubt. Wie gesag, bei 8.5 sah das alles noch anders aus.

Es kann auch noch immer sein, dass bei Cubase eigentlich alles passt und es am Mac liegt oder am fehlenden Verständnis meinerseits was die Besonderheiten des Betriebssystems angebelangt.
 
Top