• ---> Ein deutsches Sprachpaket (beta) ist installiert. Da dieses ein inoffizielles Sprachpaket (Fehlübersetzungen möglich!) ist, bleibt das englischsprachige als Standard voreingestellt. Wer die Sprache der Forensoftware umstellen will, kann dies ganz unten links auf der Seite tun. <---

Stromversorgung vom AXE FX Std zum MFC mit 7 -Poligem MIDI kabel

rmy

New member
Joined
Mar 7, 2018
Messages
4
Likes
0
#1
Hallo zusammen,
ich hoffe mir kann jemand helfen...ich habe ein komisches Problem mit der Stromversorgung vom AXE-FX zum MFC
ich habe ein AXE FX Standard und ein MFC101 Mark III und habe es über ein 7-Poliges MIDI Kabel angeschlossen.
Wenn ich den Hohlstecker vom 9V Netzteil in das MFC stecke ist alles o.k. - funktioniert prima. Wenn ich aber den Hohlstecker vom Netzteil in mein AXE FX Phantombuchseneingang stecke, leuchten alle LED´s vom MFC rot auf, wenn ich den Stecker vom Strom oder MIDI Kabel ein paarmal rein und raus stecke geht es irgendwann komischer weise.
Das Kabel ist 10 m lang, liegt es etwa an der Länge vom Kabel das evtl. die Spannung zusammenbricht?
Kennt jemand das Problem
Was kann das sein, über eine Nachricht wäre ich dankbar!

Gruß Ralf
 

Marcus Siepen

Well-known member
Joined
Jan 21, 2013
Messages
1,422
Likes
278
#2
An der Länge des Kabels sollte es nicht liegen, ich habe früher auch diese Kabel benutzt und hatte keine Probleme damit. Was jetzt genau das Problem verursacht kann ich so aber leider auch nicht sagen

Gesendet von meinem HTC 10 mit Tapatalk

 
Top