• ---> Ein deutsches Sprachpaket (beta) ist installiert. Da dieses ein inoffizielles Sprachpaket (Fehlübersetzungen möglich!) ist, bleibt das englischsprachige als Standard voreingestellt. Wer die Sprache der Forensoftware umstellen will, kann dies ganz unten links auf der Seite tun. <---

Volume Pedal und Wah in einem?

Unger81

New member
Joined
Oct 11, 2018
Messages
7
Likes
1
#1
Hallo
Ich würde bei meinem FX8 das EV-1 Pedal gerne als Volume und als Wah Pedal nutzen um mir das zweite Pedal zu sparen. Brauche beides nicht ständig kann aber auch nicht drauf verzichten. Mein Plan wäre gewesen mir Scene 1 als Volume Ebene (mit Vol Block) und Scene 2 als Wah Ebene einzurichten. Das Wah ist in Scene 2 so lange ausgeschaltet bis es mit Auto-Engage durch bewegen des EV-1 aktiviert wird. Leider sind die Modifier Sceneübergreifend. Hat wer eine Idee wie ich das realisieren kann? Es würde ohne Auto-Engage funktionieren aber dann ist das Wah sofort nach dem Scenewechsel aktiv und man muss den Fuß schnell auf das EV-1 stellen. Kann stressig werden wenn man öfter wechselt. Wenn es Auto-Engage gibt möchte ich diese Funktion auch nutzen.

Noch eine Frage neben bei:
Kann ich beim FX8 einstellen wie viele Presets in einer Bank sind? Hab das FX8 auf Preset Modus umgstellt. 1-4 Preset, 5-8 div. Schalter

Für alle Tips bin ich sehr dankbar.
 

papasoeren

Active member
Axe-Fest 2018 Teilnehmer
Joined
Feb 6, 2015
Messages
779
Likes
197
#2
Ich hab zwar kein FX8, gehe aber mal davon aus, dass die Controller ähnlich funktionieren wie beim Axe-FX und man mit Scenecontrollern arbeiten kann?
Weil ich das Pedal im Proberaum habe, kann ich es nicht probieren aber ich denke, es sollte folgendermaßen funktionieren.
Setze Volumeblock und Wah-Block parallel. Zusätzlich zu den von die gesetzten Controllern setzt du am Bypass-Mode des Volumeblocks Scenecontroller 1 (Nennt sich verwirrenderweise nur Scene 1, hat aber nichts Scene 1 zu tun sondern meint eigentlich Scene Ctrl 1) und am Bypass-Mode des Wah-Blocks Scenecontroller 2 (Scene [Ctrl] 2).
Dann musst du die Scenecontroller nur so wie auf dem Bild einstellen und es sollte funktionieren.
In Scene 1 ist der Bypass-Mode vom Wah-Block auf Mute gestellt, der Volumeblock ist aktiviert und reagiert auf dein EV-1.
In Scene 2 ist der Bypass-Mode vom Volumeblock auf Mute gestellt, der Wah-Block ist aktiviert und reagiert auf dein EV-1.

Volume-Wah.JPG

Wie gesagt, ich kanns nicht testen. Eventuell gibts Umschaltgeräusche oder ein kurzes Dropout. Probiers mal aus.
 

aalrh

Well-known member
Axe-Fest 2017 Teilnehmer
Axe-Fest 2018 Teilnehmer
Axe-Fest 2019 Teilnehmer
Joined
Sep 29, 2012
Messages
1,853
Likes
257
#3
Vorsicht Sören, wenn Du in Scene 2 das WahWah mit dem Pedal deaktivierst (Fersenstellung), ist der Bypass auf "Mute" es kommt kein Signal mehr durch. Du kannst zwar das WW mit dem Pedal steuern, müsstest aber immer leicht "offen" halten.

Vermutlich wird es besser sein, die Blöcke auf "Bypass-Thru" und in Serie zu platzieren. Dann sollten die Controler-Einstellungen passen.
In Serie gesetzt, damit keine Lautstärkeunterschiede entstehen können, wenn beide oder nur ein Block aktiv (nicht gemutet wird) ist.
 

papasoeren

Active member
Axe-Fest 2018 Teilnehmer
Joined
Feb 6, 2015
Messages
779
Likes
197
#4
Hmm, Ralf - meine Überlegungen gingen so, dass der Bypass-MODE und nicht der Bypass über die Scenecontroller gesteuert und eindeutig festgelegt wird. Eigentlich sollte das Wah nur mit dem EV-1 mittels Auto Engage ein- und ausgeschaltet werden können. Aber du hast Recht, wahrscheinlich wird da nur der Bypass on oder off gesteuert.
Daher ein neuer Vorschlag mit einem Mixer-Block, in dem die auch mit Scenecontrollern (die gleichen Controllereinstellungen wie oben) gearbeitet wird. Am Gain Reihe 2 (Volume) ist Scenecontroller 1 und am Gain Reihe 3 (Wah) ist Scenecontroller 2. So sollte es aber funktionieren, oder?

Volume-Wah-Mixer 2.JPG
 

axefx

Administrator
Staff member
Axe-Fest 2019 Teilnehmer
Joined
Sep 28, 2012
Messages
5,650
Likes
372
#5
Hmm, Ralf - meine Überlegungen gingen so, dass der Bypass-MODE und nicht der Bypass über die Scenecontroller gesteuert und eindeutig festgelegt wird. Eigentlich sollte das Wah nur mit dem EV-1 mittels Auto Engage ein- und ausgeschaltet werden können. Aber du hast Recht, wahrscheinlich wird da nur der Bypass on oder off gesteuert.
Daher ein neuer Vorschlag mit einem Mixer-Block, in dem die auch mit Scenecontrollern (die gleichen Controllereinstellungen wie oben) gearbeitet wird. Am Gain Reihe 2 (Volume) ist Scenecontroller 1 und am Gain Reihe 3 (Wah) ist Scenecontroller 2. So sollte es aber funktionieren, oder?

View attachment 82447
So müsste es gehen, wobei man den Mixer Block einsparen könnte, wenn man de Scenecontroller direkt an die beiden Output Level Regler hängt, die sollten den Signalweg ja auch dicht machen ...
 

Unger81

New member
Joined
Oct 11, 2018
Messages
7
Likes
1
#6
Hallo Sören u Ralf,
danke für den Input.
Ralf hatte recht, ist der Bypass auf „Mute“ kommt kein Signal durch.
Das FX8 hat leider keinen Mixer-Block.
Scene 2: Wah Block mit Auto Engage funktioniert einwandfrei
Scene 1: da schaltet sich das Wah immer ungewollt dazu (ist eh klar AE)

Mir ist noch was aufgefallen! Ich gehe davon aus, dass beide Scenen so arbeiten wie gewünscht. Spielt man in Scene 2 das Wah, stellt es in Fersenstellung ab, wechselt dann auf Scene 1 ist das Vol Pedal auf 0. Kann man das Auto Engage auch in Zehenstellung programmieren?
 

papasoeren

Active member
Axe-Fest 2018 Teilnehmer
Joined
Feb 6, 2015
Messages
779
Likes
197
#7
Dann solltest du es so machen, wie Markus (axefx) das oben beschrieben hat.
Scenecontroller 1 legst du an den Level-Regler im Volume-Block und Scenecontroller 2 an den Level-Regler des Wah-Blocks. Bei beiden Modifierern den Level-Regler in der Max-Stellung auf 0 dB, statt 20 dB. Wenn du die Scencontroller dann wie oben schon mal gezeigt einstellst, sollte es gehen.
Also Controller 1 für Scene 1 auf 100% und für Scene 2 auf 0% (Volume ist in Scene 1 auf -80 dB und in Scene 2 auf 0 dB).
Und Controller 2 für Scene 1 auf 0% und für Scene 2 auf 100% (Wah ist in Scene 1 auf 0 dB und in Scene 2 auf -80 dB).
So ists elegant und sollte funktionieren.
Man könnte auch nur einen Scenecontroller benutzen, dann muss man aber Start- und Endpunkt im zweiten Modifier (Wah) genau umgekehrt einstellen. Sollte auch funktionieren.

Volume-Wah-Level.JPG

Editiert: Im Wah-Modifier musst du für Zehenstellung den Off Value - Wert auf 95% statt standardmäßig 5% einstellen. So sagt es jedenfalls das Manual fürs Axe-FX, wird bei dir aber genauso funktionieren, denke ich.
 
Last edited:

aalrh

Well-known member
Axe-Fest 2017 Teilnehmer
Axe-Fest 2018 Teilnehmer
Axe-Fest 2019 Teilnehmer
Joined
Sep 29, 2012
Messages
1,853
Likes
257
#9
Ja
 

Unger81

New member
Joined
Oct 11, 2018
Messages
7
Likes
1
#10
Gerade getestet.
Wah & Vol Block sind unterschiedlich laut kann ich aber sicher mit dem Level Regler schnell anpassen.
Scene 2 (Wah): Funktioniert einwandfrei wie gewünscht
Scene 1 (Vol): Eigentlich auch, nur beim zurück regeln des Vol Pedals hagt es unregelmäßig. Die ersten Millimeter fällt die Lautstärke abrupt ab, so als würde man die Envelope Funktion vom Wah schalten hören nur ohne Wah. Eigenartig auf jeden Fall.
 

papasoeren

Active member
Axe-Fest 2018 Teilnehmer
Joined
Feb 6, 2015
Messages
779
Likes
197
#11
Da könntest du mit dem Mid-Parameter der Modifier-Kurve experimentieren. Diese vorgegebene lineare Kurve entspricht eigentlich nicht dem, was wir hörtechnisch erwarten. Setze den Parameter mal auf 75 % und probiere das mal aus. Besser? Oder genau das Gegenteil von dem, was du willst? Schau mal, was vielleicht noch möglich ist, damit es deinen Vorstellungen enspricht. Einfach mal ausprobieren.
 

Unger81

New member
Joined
Oct 11, 2018
Messages
7
Likes
1
#12
Das hat keine nennenswerte Verbesserungen gebracht.
Diese Vol Probleme sind tatsächlich über den Wah Block durch gegangen. Habe den Bypass Mode vom Wah Block auf Mute gestellt und den Scene Controller 1 in Scene 2 auf 100%. Hat dann zur Folge, dass Wah und Vol gleichzeitig laufen. Das Wah übertönt aber das Vol. Schaltet sich das Wah ab kommt immer noch der Clean Sound durch. Muß mir das noch bei einer höheren Lautstärke anhören und mit Zerre testen aber so gefällts mir mal. Und es gibt keinen Lautstärkeunterschied.
 

papasoeren

Active member
Axe-Fest 2018 Teilnehmer
Joined
Feb 6, 2015
Messages
779
Likes
197
#13
Probier einfach mal in separaten Presets wie du dein Volume und Wah kalibrieren musst, dass es dir gefällt. Wenn du das dann hast, packst du beides in ein Preset.
 
Joined
Oct 11, 2018
Messages
7
Likes
1
#14
Jetzt hab ich`s!

Die Ergebnisse haben mich nicht zufrieden gestellt und hab noch mal von vorne begonnen.

Löse das jetzt mit einem 4 pol Fußtaster. Schaltung im Anhang. Funktioniert einwandfrei ohne Umschaltgeräusch oder sonstigen Störungen. Damit der Ring nicht irgendwo in der Luft hängt wird er invertiert auf Masse gelegt. Zur Visualisierung habe ich noch eine Led eingebaut damit keine Verwechslung entsteht zwecks Altsheimer. Das Vol Pedal liegt auf PD1 und ist dem Globalen Volume Pedal zugewiesen. Das Wah habe ich dem PD2 zugewiesen und wird mit Auto Engage eingeschaltet. Somit bin ich auch nicht von Scene 1/2 Toggle abhängig. Um kein separates Netzteil zu benötigen wird es von 2x2032 Batt versorgt – sollte lange halten.
 

Attachments

Top