Ausfälle des Axe Fx III USB-Interface

  • Themenstarter Gelöschtes Mitglied 3442
  • Datum Start
G

Gelöschtes Mitglied 3442

Guest
Moin!

Leider scheint das USB-Interface meines Axe III ein bisschen empfindlich zu sein - ziemlich regelmäßig gibt das Axe via USB keinen Ton mehr aus, auch aufnehmen kann ich dann nichts mehr über USB.

Was passiert exakt?
  • Axe an, Abhöre an, Rechner an, DAW gestartet - alles läuft wie gewünscht.
  • Aus heiterem Himmel (auch gerne mal nach kurzer Pause am Rechner) bricht die Audio Ein- und Ausgabe über USB ab, mein Macbook erkennt das Axe allerdings weiterhin als Audiointerface, die DAW meckert auch nicht rum.
Das Problem ist nicht ganz leicht zu rekonstruieren und tritt immer mal wieder sporadisch auf. Beheben lässt es sich immer nur durch einen kompletten Neustart des Rechners und des Axe. Datt närft! o_O

Was auffällt ist, dass das Aus- und Einschalten von "Peripherie" (Effektgeräte ans Netz nehmen, Abhöre aus dem Standby aufwecken, Aus- oder Einschalten von Amps, die irgendwie mit dem Axe verbunden sind) zu derartigen Ausfällen führt. Können irgendwelche Spannungsspitzen / Potentiale / statische Aufladungen o.ä. das USB-Interface oder irgend eine damit zusammenhängende Sicherung "ausknocken"?

Ich habe natürlich diverse Kabel etc. probiert, bin aber zu keiner anhaltenden Lösung gekommen.

Drüben bei den Amis wurde das Thema schon des öfteren mal ohne nennenswertes Ergebnis diskutiert, leider sind Cliffs Ideen zur Fehlerbehebung bis her wenig zielführend...


Vielleicht habt ihr ja ne Idee oder ähnliche Probleme,

beste Grüße,
Sam
 
Zuletzt bearbeitet von einem Moderator:

Andy

Well-known member
Axe-Fest 2017 Teilnehmer
Axe-Fest 2020 Online Teilnehmer
Mitglied seit
Okt 21, 2012
Beiträge
7.170
Da tippe ich mal entweder auf ein Treiberproblem oder auf ein Problem beim Powermanagement deines Rechners. Bei mac kenn ich mich nicht aus aber bein Windows 10 kann Powermanagement mittlerweile ein totales Drama sein, weil dort die globalen settings nicht alles erreichen
 

PhillAnselmo

Active member
Mitglied seit
Okt 6, 2012
Beiträge
125
Ich habe die gleichen Probleme unter MacOS. Bei mir hilft meistens ein Neustart des Axe Fx inkl. das USB Kabel vorher am Mac trennen und nach Start wieder einstecken. Manchmal reicht auch nur das USB Kabel am Mac zu trennen und neu einstecken. Finde ich auch sehr unbefriedigenden. Vor allem habe ich diese Probleme mit anderen Geräten nicht (Hx Stomp oder Rme Babyface). Das kann Cliff nicht auf die USB Implementierung von MacOs schieben.
 
G

Gelöschtes Mitglied 3442

Guest
:unsure: ...wenn man mal grob überschlägt, wie oft im Ami-Forum von diesem Problem berichtet wird wundert es mich, dass scheinbar noch nicht nachgebessert wurde.

Hatte erst gestern wiederholt das Problem, dass durch das Ein- oder Ausschalten von anderen Geräten, die mit dem Axe verbunden sind das USB-Interface abgeschossen wurde.

Hab testweise meinen Mesa, der via Attenuator am Axe hängt vom Axe abgekoppelt und ein/ausgeschaltet - kein Problem. Mit Verbindung zwischen Attenuator und Axe schaltet das USB-Interface ab. Das gleiche gilt für meine Abhörmonitore.

Wäre es theoretisch möglich, dass es zwischen den Geräten zu irgendwelchen Spannungsspitzen kommt?
 
Zuletzt bearbeitet von einem Moderator:

Andy

Well-known member
Axe-Fest 2017 Teilnehmer
Axe-Fest 2020 Online Teilnehmer
Mitglied seit
Okt 21, 2012
Beiträge
7.170
Wie sind diese Geräte am Axefx angebunden? Über Audio oder über USB, ggf. Über einen USB Hub?
 

Andy

Well-known member
Axe-Fest 2017 Teilnehmer
Axe-Fest 2020 Online Teilnehmer
Mitglied seit
Okt 21, 2012
Beiträge
7.170
Das mit den Spannungsspitzen kann durchaus sein. Die Frage ist, wo sie auftreten und ob das Axefx hier nicht robust genug ist oder ob die angeschlossene Peripherie zu hohe Störsignale abgibt. Prinzipiell ist ja beides möglich.Die Frage ist dann auch noch, ob das ausschließlich bei Mac Rechnern oder auch bei Windows Rechnern auftritt.

Ich würd das Axefx im ersten Schritt mal an einen anderen Stromkreis hängen. Ggf. So einen powrer conditioner oder etwas in der Art davor hängen. Dann ein USB Kabel verwenden welches so Filter in Form von Induktivitäten hat. Das sind die mit den dicken Knubbeln im Kabel...
 
Zuletzt bearbeitet:
G

Gelöschtes Mitglied 3442

Guest
Wie sind diese Geräte am Axefx angebunden? Über Audio oder über USB, ggf. Über einen USB Hub?
Die Monitore an den XLR-Ausgängen von Output 1, der Attenuator an den zwei Klinkeneingängen von Input 3

Der Rechner ist direkt per USB-Kabel verbunden - es ist sogar eins mit Knubbel - hab grad nochmal nachgesehen.

Was mich ein bisschen ins Grübeln bringt von wegen Spannungsspitzen: Mir ist das neulich auch mal passiert, als ich einfach das Gitarrenkabel in die Klampfe (passiv) gesteckt habe (anderes Ende am Axe-Input 1)...

Vielen Dank für deine Hilfe Andy!
 

Andy

Well-known member
Axe-Fest 2017 Teilnehmer
Axe-Fest 2020 Online Teilnehmer
Mitglied seit
Okt 21, 2012
Beiträge
7.170
Das wäre dann für mich ein Fall um auf g66 zuzugehen.
 
G

Gelöschtes Mitglied 3442

Guest
Hab die Kiste halt gebraucht gekauft, vielleicht haben Jaques oder Jochen ja trotzdem ˋne Idee... Ist auf jeden Fall einen Versuch wert.
 

Andy

Well-known member
Axe-Fest 2017 Teilnehmer
Axe-Fest 2020 Online Teilnehmer
Mitglied seit
Okt 21, 2012
Beiträge
7.170
Wenn es vom Erstbesitzer bei g66 gekauft wurde sind die da ja sehr kulant.
Tritt das Problem derzeit nur bei Mac Usern auf?
Noch eine Frage, hast du eine sehr alte Hausinstallation? Also Stromnetz betreffend. Brummt es, wenn du die Finger von den Saiten der Gitarre nimmst? Noise Gates müssen aber ausgeschaltet sein.
 
G

Gelöschtes Mitglied 3442

Guest
Das Gerät stammt ursprünglich von G66...

So wie es scheint tritt das Problem auch bei Windows auf, wird aber seltener berichtet, wenn ich mich nicht täusche.

Ich wohne in einer Altbauwohnung, ich glaube aber, dass die Elektrik nicht ganz so alt ist... Probleme mit Brummen und anderen Störgeräuschen habe ich eigentlich nicht.
 

Andy

Well-known member
Axe-Fest 2017 Teilnehmer
Axe-Fest 2020 Online Teilnehmer
Mitglied seit
Okt 21, 2012
Beiträge
7.170
Dann wird sich g66 sicherlich nicht verweigern. Bei der Fehlerbeschreibung, dass ein Impuls an einem Eingang, Gitarre einstopseln, zum Absturz der USB Schnittstelle führt, wird man aber auf einen workaround des Herstellers warten müssen.
 
G

Gelöschtes Mitglied 3442

Guest
Ich konnte das Problem mittlerweile ziemlich klar aufs MacBook eingrenzen... hab seit einigen Tagen statt dem Laptop testweise das iPad meiner Freundin (mit USB-C) am Axe Fx. Damit läuft die ganze Kiste komplett ohne Abstürze bisher. Ich nehme an, dass mein Rechner irgend ein Erdungsproblem oder so hat. Ich müsste noch mal probieren was passiert, wenn das Laptop nicht am Ladegerät hängt.

G66 werd ich dennoch die Tage mal anschreiben - hab denke ich im Urlaub die Zeit dafür.
 

Andy

Well-known member
Axe-Fest 2017 Teilnehmer
Axe-Fest 2020 Online Teilnehmer
Mitglied seit
Okt 21, 2012
Beiträge
7.170
Normalerweise sollte bei einem Laptop mit externem Netzteil Erdung gerade kein Problem sein. Das ist der Grund weshalb ich alle 19 Zoll Kisten mit internen Netzteilen hasse. Vielleicht hat das Netzteil ein Problem.
Mal im Batterie Betrieb testen ist eine gute Idee
 
G

Gelöschtes Mitglied 3442

Guest
Das war auch meine Überlegung... habe gestern ein anderes bestellt um das heraus zu finden.
 
Oben