AX8-Edit läuft nicht unter Mac Catalina

Dirk Schumacher

New member
Mitglied seit
Okt 15, 2019
Beiträge
2
Hallo Community,

ich habe mein iMac auf das neue Betriebssystem von Apple Catalina upgedatet und jetzt läuft leider AX8-Edit nicht mehr.
Ich erhalte die Fehlermeldung
"AX8-Edit kann nicht geöffnet werden, da Apple darin nicht nach Schadsoftware suchen kann."
Diese Software muss aktualisiert werden. Wende dich an den Entwickler, um weitere Informationen zu erhalten.

Bitte Fractal Audio aktualisieren bitte die Software.
 

Anhänge

Spoonful

Active member
Mitglied seit
Mrz 24, 2014
Beiträge
212
Hallo Dirk,
bei FAS arbeiten sie zZt. mit Hochdruck an 64 Bit-Treibern. Eine Beta des USB-Treiber ist bereits verfügbar,scheint auch zu funktionieren und vermutlich am Wochenende wird auch das Axe-Edit für Catalina fertig sein.
Ob die dann gleichermassen für‘s II und das AX8 verfügbar/geeignet sein werden,bleibt abzuwarten. :unsure:
 

Dirk Schumacher

New member
Mitglied seit
Okt 15, 2019
Beiträge
2
Habe vom FAS-Support einen Link erhalten, wo ich eine aktuelle AX8-Edit-Version herunterladen und installieren konnte.
Habe dann in den Sicherheitseinstellungen auf meinem iMac "Trotzdem öffnen" gewählt, und jetzt läuft es.
Prima Support :)
 

CurtisNewton

New member
Mitglied seit
Jan 25, 2019
Beiträge
5
Magst du mir bitte mal den Weg beschreiben wie du das mit dem „ trotzdem öffnen“ geregelt hast? Ich musste das unter Mojave auch machen. Aber ich kann mich nicht mehr an den Pfad erinnern 😬
 

CurtisNewton

New member
Mitglied seit
Jan 25, 2019
Beiträge
5
Puh!!! Hab dann grade selber eine Möglichkeit entdeckt.
Beim öffnen CMD gedrückt halten. Dann erscheint ein anderes Fenster als zuvor und der Editor lässt sich öffnen.
 
Oben