Backing Tracks

Joined
May 30, 2013
Messages
30
Likes
2
#1
Hallo AXE FXler!

Ich habe meine AXE FX II am PC angeschlossen und möchte vom PC aus Lieder über das AXE FX abspielen um dazu jammen zu können.

Mir gelingt es aber leider nicht, das Signal richtig zu routen. Ich bekomme es nur so hin, das die Audioquelle durch mein Gitarrenpreset läuft und somit sämtliche
Gitarreneffekte (Zerre, Cab etc.) den Originalsound der Audioquelle beeinflussen.

Kann mir bitte jemand weiterhelfen?

Vielen Dank im Voraus!
 

Marcus Siepen

Well-known member
Joined
Jan 21, 2013
Messages
1,349
Likes
206
#2
Wie hängt dein Axe FX denn am PC? Meins ist per USB am Rechner und dient auch als Audio Interface, meine "Main Input Source" (I/O Settings, Audio Seite) am Axe FX ist dabei Analog (Input 1), also der normale Front Input. Das heißt, alles, was über den Front Input ins Axe FX geht wird bearbeitet, sprich läuft durch mein Grid. Ein Backing Track, den ich auf dem PC abspiele, geht über die USB Verbindung ganz unbearbeitet an meine Monitore und alles ist gut.
 

papasoeren

Active member
Axe-Fest 2018 Teilnehmer
Joined
Feb 6, 2015
Messages
647
Likes
117
#3
Einfach das Axe FX per USB an den PC anschließen. Dann im PC in Wiedergabegeräte das Axe FX als Standard wählen und fertig. Die Lautstärke des Playbacks kannst du dann an der PC-Lautstärkeregelung justieren. Ich höre dann immer mit Kopfhörern am Axe FX ab.

Wiedergabegeräte.JPG

 
Joined
May 30, 2013
Messages
30
Likes
2
#4
Erstmal vielen Dank an Euch beide für die schnelle Antwort!!!!

Ich habe das AXE FX II per USB Kabel mit meinem PC verbunden.

Wenn ich auf bei den I/O Setting auf der "Audio" Seite den "Main Input Source" auf "In 1" stelle, kommt die Audioquelle nicht an.
Erst wenn ich den "Main Input Source" auf "USB" stelle höre ich was. Dann jedoch mit den Effekten meines Presets...
 

Marcus Siepen

Well-known member
Joined
Jan 21, 2013
Messages
1,349
Likes
206
#5
Wenn du die Audioquelle auf USB stellst, dann wird dein Backingtrack durch dein Grid geschickt und klingt scheiße, das ist soweit korrekt. Input auf USB ist für reamping. Du musst den Input normal wieder auf front input 1 stellen (sofern du deine Gitarre da anschließen willst), du hast ebenfalls unter I/O auf der Audio Seite ganz unten den Punkt USB Return level, ich vermute, der ist bei dir abgedreht bzw zu leise, da regelst du, wie laut Signale, die vom Rechner über USB dazu gespielt werden, sein sollen

Gesendet von meinem SHIELD Tablet mit Tapatalk