Vernünftiges Setting für Friedman HBE

Andy-V

Member
Mitglied seit
Mrz 1, 2019
Beiträge
20
Hallo zusammen

Ich hoffe mir kann da jemand helfen. Ich hatte noch nie so viel Schwierigkeiten damit, ein Preset zum Klingen zu bringen.
Die Friedman HBE Simulationen sind iwie alle schwierig im Low End Bereich zu bändigen (dabei liegt mein low cut bei 120hz).
Ich habe auf Youtube folgenden Beitrag entdeckt und finde den Sound schon echt MEGA


Wäre super wenn jemand helfen kann
 

Hubi72

Well-known member
Mitglied seit
Okt 21, 2012
Beiträge
3.610
Die Frieman´s allgemein haben viel lowend. Da hilft dann schon eine bassärmere IR - wie hier im Video eine Bright IR wohl.

Der Tubescreamer MOD ist vorne zu sehen ganz deutlich mit null drive, Level voll auf 10 - der dünnt dann ja bis 400hz schon aus im Vorfeld.

Oft hilft auch ein neutraler Filter vor dem Amp, wo du Frequenzen absenken kannst oder betonen durch die verschiedenen Modi (Shelve etc).
 

Andy-V

Member
Mitglied seit
Mrz 1, 2019
Beiträge
20
Das drive pedal benutze ich immer so (drive auf 0 u d lvl auf 10). Der modded tube screamer ist ein Ansatz, der auf den richtigen Weg führt. Ich mag ja zb den shimmer drive sehr gern, allerdings geht der aufgrund seines riesigen Frequenzspektrums garnicht.
Ich werde das mit dem filter mal noch testen.
Vielen Dank schonmal :D
 

Andy

Well-known member
Axe-Fest 2017 Teilnehmer
Mitglied seit
Okt 21, 2012
Beiträge
5.791
Viele der Marshall im AxeFx sind im Bassbereich ganz, ganz komsich aber wirklich gaaaaaanz komisch.
Beim Friedmann weiss ich es nicht aber wenn er da auch das Marshall Simulationsmodell genommen hat, dann könnte das ähnlich sein.
Geh beim Preamp in die Advanced Parameter und stell den low-cut oder halt die untere Grenzfrequenz im Preamp auf ne höherer Frequenz. Vielleicht sogar irgendwas bis auf 200 oder 300 Hz. Einfach mal hochdrehen. Das muss in der Eingangsstufe erfolgen, im Cab ist es zu spät.

Ich hab mein Axe nicht hier und kann es nicht im Detail jetzt mit Bildchen hinterlegen aber probier das mal.
 

Andy-V

Member
Mitglied seit
Mrz 1, 2019
Beiträge
20
Das ist mir auch schon aufgefallen. Ich habe mal eine Weile mit dem jcm800#34 experimentiert und da fand ich das Low End auch etwas schwierig.
Für gewöhnlich regel ich den Low und High Cut im Cab. Im Preamp werde ich das auch mal ausprobieren.
Der Friedman HBE C45 funktioniert recht gut.

Bislang hat die Simulation vom 5153 für mich am besten funktioniert. Die letzten beiden Wochen hab ich viel optimiert und das Update kam gerade zum perfekten Zeitpunkt.
Aber ich hätte gern noch eine etwas klassischere Variante

Habe mir auch mal über Axe Change paar Anregungen holen wollen, aber zu gut 95% war nichts wirklich zu gebrauchen 🙄😅
 

Joachim

Active member
Mitglied seit
Mrz 14, 2013
Beiträge
251
Ich schraube bei den Friedmännern auf der Speaker-Seite den "Low Resonance" Wert von 5,83 (Standard) immer auf 4 oder 3,5 herunter. So gefällt mir der Bassbereich viel besser und irgendwie klappt das mit diesem Parameter besser als mit dem Bass-Regler oder einem Low Cut.
 

papasoeren

Active member
Axe-Fest 2018 Teilnehmer
Mitglied seit
Feb 6, 2015
Beiträge
908
Auf der Speaker-Page des Amp-Block die XFormer Low Freq, schieb die mal von 10 Hz langsam auf maximal 70-80 Hz. Irgendwo dazwischen wirst du hängen bleiben. Das macht in meinen Ohren die Bässe deutlich straffer ohne Substanz zu nehmen.
 

Andy-V

Member
Mitglied seit
Mrz 1, 2019
Beiträge
20
Vielen Dank für die klasse Tips. Ich konnte tatsächlich so ziemlich alles davon umsetzen und bin ziemlich begeistert.

Model: Friedman HBE
(Vorher hab ich gerade bei dem nichts brauchbares raus bekommen)
Low Cut im Preamp steht auf 500Hz!!!
Low Resonance auf 70Hz runter und ich hab gemerkt, dass auch eine Reduzierung der Motor Time Constant (standard 200ms) den Ton im Low End tighter macht. Den Wert habe ich auf 75ms eingestellt.
Damit konnte ich alles weitere am Amp einstellen und musste nichtmal den bright switch aktivieren. Ich hänge mal noch ein Foto an 🤔

Als Cab hab ich von Ownhammer die "OH 412 EDVH Full" aus dem heavy hitters 2 Paket genommen mit V30 speaker (low und high cut jetzt sogar 80Hz / 9kHz

Danke nochmal an alle 😁
 

Andy

Well-known member
Axe-Fest 2017 Teilnehmer
Mitglied seit
Okt 21, 2012
Beiträge
5.791
Low Cut im Preamp steht auf 500Hz!!!
Das ist hoch aber wenn es klappt. Dieses Kotzen in den unteren Mitten bei den Marshalls bekommt man beim AxeFx aber sonst nicht wirklich in den Griff. Ein Drive-Block, der die Bässe reduziert, liefert zwar auch ein brauchbares Ergebnis, weil dann die Frequenzen schon gar nicht mehr den Amp erreichen, aber die eigentliche Quelle des Übels liegt im Preamp bzw. den Einstellungen. Keiner meiner echten Marshalls kotzt unten so herum. Ausser die Röhren brechen durch... kurz bevor die Sicherung fliegt. .... wenn mir danach ist mach ich da mal ne Aufnahme...
 
Zuletzt bearbeitet:

Andy-V

Member
Mitglied seit
Mrz 1, 2019
Beiträge
20
Heute habe ich nachjustiert. Preamp Low Cut auf 300Hz, nachdem ich es heute über meine Engl Box getestet habe.
Als Drive Pedal du ktioniert das Super OD sehr gut mit einem Low Cut von 700Hz.

Ich denke bis es im Band Kontext funktioniert, bedarf es NOCH etwas "Arbeit"
Dafür war mein neues 5153 Preset heute in der Probe so gut wie nie 🤘😁🤘😁🤘😁
 

Marcus Siepen

Well-known member
Mitglied seit
Jan 21, 2013
Beiträge
1.738
Habe deinen Patch vorhin mal geladen, muß allerdings sage, daß er für mich nicht wirklich funktioniert. Daß heißt allerdings nicht, daß er schlecht wäre, für mich funktioniert fast kein Patch, den ich nicht selber erstellt habe, und Fremdpatches mit Tonematch haben bei mir noch nie funktioniert ;-) Von daher soll das jetzt keine Kritik sein. Was mich interessieren würde ist, ob dieser Patch für dich den Sound liefert, den du in deinem ersten Post oben haben wolltest, also der Sound aus diesem Video. Bei mir klingt das nämlich nicht im Ansatz so. Viel weniger Gain, weniger Eier und der Chorus klingt für mich auch irgendwie seltsam. Der Sound ist so jedenfalls nicht mal in der Nähe meiner eigenen HBE Patches, muß er aber natürlich auch nicht sein ;-)
 

movieuwie

Member
Mitglied seit
Nov 13, 2012
Beiträge
74
auch ich habe mir mal den Patch geladen. Für mich funktioniert er leider nicht so wirklich :-(. Da stimme ich dem Markus oben zu, auch ich kann mit Patches von anderen meist wenig anfangen. Vielleicht hole ich mir da die eine oder andere Idee, aber letztendlich baue ich mir meine eigenen Patches mit meinen IRs zusammen bis die für mich klingen. Das soll jetzt nicht heissen das andere Leute mit meinen Patches etwas anfangen können.
Hauptsache Du bist damit zufrieden, was andere darüber denken ist dann nebensächlich.
 

Andy-V

Member
Mitglied seit
Mrz 1, 2019
Beiträge
20
Mir geht es da ähnlich mit fremd presets^^
Deswegen hab ich auch recht schnell aufgehört etwas bei Axe change runterzuladen.
Allein die Low Res Freq ist ziemlich hoch und funktioniert so nur über meine Box wegen der Eigenresonanz.

Der Sound ist lange nicht fertig, oder da wo er sein sollte. Ich habe mir auch eher erhofft, dass jemand Anregungen oder Vorschläge hat, was man noch machen könnte.
 

movieuwie

Member
Mitglied seit
Nov 13, 2012
Beiträge
74
richtig, die Low Frequenz war sehr hoch eingestellt und passte gar nicht zu meiner IR. Das was Du ändern kannst ist hier im Thread schon genannt worden.
 

Marcus Siepen

Well-known member
Mitglied seit
Jan 21, 2013
Beiträge
1.738
Ok, hier mal meine Gedanken zum Thema als Anregung: Wenn ich dich richtig verstehe machst du für meinen Geschmack einen grundlegenden Fehler. Du hast das Videobeispiel aus dem original Post und der Sound gefällt dir, du hättest gerne einen ähnlichen Patch. Jetzt nimmst du den gleichen Amp und eine IR, die deiner Meinung nach passen sollte (ich glaube, du nutzt eine andere IR als die im Video, oder?) und bist aber mit dem Sound nicht glücklich, da er für deinen Geschmack viel zu viel Low End hat. Und genau hier kommt jetzt dein Fehler: Anstatt einfach mal einen anderen Amp oder eine andere IR zu testen, fängst du wild an, in den Advanced Parameters zu schrauben und haust auch noch einen Tonematch Block in die Kette. Am Ende hast du einen Patch, der laut deiner eigenen Aussage schon besser ist, aber noch lange nicht den Sound liefert, den du eigentlich haben willst. Dein Herangehensweise ist eigentlich zum Scheitern verurteilt. Du hast den HBE jetzt schon so verbogen und durch den Tonematch Block noch weiter verfremdet, der kann eigentlich nicht mehr klingen. Nach meiner Erfahrung sind die Advanced Parameter inzwischen absolut unnötig, um einen geilen Sound zu bekommen, da die Amps von sich aus wirklich gut klingen. Ich verzichte inzwischen komplett auf das Tweaken dieser Parameter, habe aber auch in der Vergangenheit nur 2 oder 3 von denen benutzt, und das waren welche, von denen ich genau weiß, was sie bewirken. Hier blind schrauben macht mehr kaputt, als es hilft. Tonematching habe ich noch nie ernsthaft benutzt, da ich es einfach nie brauchte, aber das sollte man meiner Meinung nach auch nur GANZ zum Schluß nutzen, wenn man von 98% auf 100% kommen möchte. Zum grundsätzlichen Sound Formen halte ich Tonematching für komplett ungeeignet.
Was hättest du also machen können? Wenn du den HBE und deine IR nimmst und das Ergebnis in den Default Einstellungen (!!!) nicht ansatzweise so klingt, wie du es haben willst, dann solltest du gar nicht erst versuchen, diese Kombi auf Teufel komm raus in die gewünschte Richtung zu biegen, dann ist es schlicht die falsche Kombination. Teste einen anderen Amp oder eine andere IR, bis du eine Kombination findest, die deiner Vorstellung entspricht. Wenn du diese gefunden hast, DANN (und erst dann) kannst du den Sound genauer einstellen, am besten wirklich erst mal nur mit den Knöpfen, die auch der echte Amp hat, nämlich Bass, Middle, Trebble, Master und Presence. Gain natürlich auch, das ist der einzige Parameter, den ich von Anfang an grob anpasse, um die richtige Kombi aus Amp und IR zu finden, wenn ich einen High Gain Sound suche, sollte ich natürlich entsprechend Gain am Start haben. Wenn der Sound an sich jetzt grob passt, aber nicht tight genug ist, dann schmeiß ein Drive Pedal vor den Amp, die klassische Einstellung ( Gain auf 0, Level auf 10, Tone erst mal auf 5 lassen) wirkt eigentlich immer. Wenn das zu viel Gain ist, dann nimm entweder im Amp Gain zurück oder regel das Level im Drive Block runter). Mit High Gain Amps mag ich die beiden Tubescreamer sehr gerne, aber auch der Eternal Love und besonders der Suer OD klingen sehr gut. Alle haben ihren eigenen Charakter, einfach mal durch probieren. Natürlich kannst du auch alle anderen Zerrer verwenden, das sind nur meine Faves.
Was die Amps angeht, ich nutze für High Gain fast ausschließlich die Friedmänner. Wenn dir der HBE too much ist kannst du einfach mal den BE testen, der hat auch mehr als genug PS. Der Friedman an sich hat ein fettes Low End, so ist der Amp einfach. Wenn dir das prinzipiell nicht zusagt, dann teste andere Kandidaten, der Savage ( Angle Severe 1) ist sehr gut, einige der 5150 klingen ziemlich gut und auch der Mark IIC++ ist ein guter Amp (die anderen Mesas fallen bei mir leider durch, speziell die Rectos finde ich persönlich wirklich fürchterlich). Und als IR kann ich für High Gain Sounds prinzipiell Rectocabs empfehlen. Valhallir hat da super geile IRs, aber auch von Ownhammer gibt es sehr geile, selbst das letzte Cab Pack von ML Soundlabs klingt sehr gut (NICHT seine Fractal Packs, ich meine das neue, das er nicht Fractal exklusiv rausgebracht hat).
So, ich habe fertig und hoffe, das hilft dir etwas weiter
 

Marcus Siepen

Well-known member
Mitglied seit
Jan 21, 2013
Beiträge
1.738
Ich nochmal, ich habe mir gerade mal den Spaß gegönnt und deinen Patch in verschiedenen Schritten etwas angepaßt. Riff 1 ist dein original Patch, so wie er bei mir klingt. Schön ist anders. Der Amp ist für meinen Geschmack ziemlich verdreht, der Tonematch Block funktioniert hier gar nicht und die Einstellung für dein Gate ist auch sehr extrem. Im zweiten Durchgang habe ich den Tonematch Block entfernt, den Chorus und den Drive Block aus gemacht (Chorus mag ich nur für Clean Sounds), das Gate angepasst und sowohl Amp und Cab komplett resettet. Es ist jetzt also das gleiche Cab und der gleiche Amp wie in deinem original Patch, aber eben beide auf Default Settings. In Runde 3 habe ich das Cab ausgetauscht, da mir die IR, die du in deinem Patch verwendest, nicht besonders gefällt. Damit es simpel und nachvollziehbar bleibt, habe ich hier Factory IRs verwendet, genauer gesagt Factory IR 60 und 61 in einem Stereo Cab Block. Beide IRs sind in der Mitte, es ist also trotz Stereo Cab ein Mono Setup. Diese IRs sind übrigens die original Friedman Box von Mark Day und funktionieren mit den Friedman Amps ziemlich gut, den Lowcut im Cabblock habe ich übrigens auf 80hz gestellt. Und im letzten Schritt habe ich zunächst einen Drive Block vor den Amp gesetzt, genauer gesagt den Super OD, Gain auf 0, Tone auf 5, Level auf 5. Dann habe ich im Amp Block den Input Drive auf 6 gestellt, Presence auf 7 und Master Volume auf 5. Dieser Drive Block funktioniert für meinen Geschmack mit dem HBE sehr gut und die Werte im Amp Block sind einfach Werte, die sich für mich im Lauf der Zeit als gut herauskristallisiert haben. Und das Ergebnis klingt für mich so nach ca 2 Minuten Tweaken deutlich angenehmer. Das wäre für mich jetzt ein optionaler Grundsound, den ich durch Tweaken von Bässen, Mitten und Höhen an den Kontext anpassen würde, je nachdem wie er im Mix halt sitzen soll. Alles komplett ohne Tone Match oder Advanced Parameter. Vielleicht hilft dir das ja, deinen gewünschten Sound zu finden
 

axifist

Well-known member
Mitglied seit
Nov 14, 2013
Beiträge
1.512
Der 4. Sound ist echt ziemlich geil! Hm, muss ich die Friedmänner doch auch mal ausprobieren, die hab ich immer ignoriert, weil mir die in Standard-Einstellungen einfach nicht gefallen. Aber nen Drive zu benutzen ist ja völlig legitim!

Marcus, gerne weiterhin so lange Texte von dir! :thumpsup:
 
Oben